Outlook 2016 cached mode not updating

This aspect seems more of a problem on the new Outlook 2010 install than it was under Outlook 2003 on the old machine. I'm checking this by looking at the Synchronization tab under the Inbox properties and checking the "Server folder contains" and "Offline folder contains" figures match. Does this user have another device connected to her inbox? Also, another tool/check I often use is OWA/OWAP to connect to the Exchange server, if you are using Exchange.See if the user can login and see all the email, move an email to another folder then check in Outlook.I have foudn that even just login into the OWA/OWAP webmail fixed some issues. We are having an issue where shared mailboxes will not update automatically, you have to click "update folder" to make it happen.

While in Offline mode you will have to enter the full email address for any recipient that isn't saved in your contacts list.

The only way to get categories to update seems to be moving the mail to different folders.

But Outlook still shows the folder was last updated more than 15 mins earlier. You can see the Sync Stats for the Inbox folder aren't correct (this is missing recent emails), unless you perform any of the above steps: The Outlook Connection Status appears fine: When Outlook is autoconfigured I noticed that the Send/Receive group is configured like this by default: If I tick the check box for "Include the selected account for this group" Outlook still doesn't update the Inbox unless it's closed and reopened.

This also made large public folders slow to use as the contents needs to sync down every time you switched to the folder.

This issue was fixed in the in the January 3, 2017, update for Outlook 2016 (KB3141453) for MSI installations.

Leave a Reply